• Click CONTACT US in the footer if you have any problems registering for the forums.

White space below images in posts (when using IE11)

SMJ

100+ Posts
Contest 2019 Winner!
As of a couple of weeks ago, every post I look at has a huge blank white bit underneath the text and photos. Is anyone else having this? I'm finding I have to scroll down like mad to get past each blank part to the next post.
Anyway, Merry Christmas Everyone!
 

Colo

500+ Posts
Contest 2019 Winner!
As of a couple of weeks ago, every post I look at has a huge blank white bit underneath the text and photos. Is anyone else having this? I'm finding I have to scroll down like mad to get past each blank part to the next post.
Anyway, Merry Christmas Everyone!
Yep me too! When a picture is posted there is about 6 inches of white space following the photo. Hmmm???
 

Ian Sutton

500+ Posts
Is it browser specific? I use Chrome.
 

Colo

500+ Posts
Contest 2019 Winner!
I use IE 11, but I just tried viewing with MS Edge and no gaps
Ian - I think you may be on to something.
 

Ian Sutton

500+ Posts
Hi Colo
Maybe, but it's fair to admit that "which browser are you using?" is fast becoming the replacement for "have you tried switching it off and back on again?" ;)

The xenforo folk will have to try and cover all mainstream browsers, but it's a problem in the IT industry these days that there are differences between browsers and few can test thoroughly on every browser. I know Pauline uses their tech user forum, so hopefully there is an answer/solution there.

I've had a quick look, and this sounded similar. Does the image shown match how you see the white space?
https://xenforo.com/community/threads/empty-space-after-embedded-images-on-ie11.139187/

Regards
Ian
 

Colo

500+ Posts
Contest 2019 Winner!
yep - the are outlined in the red box is the white space I am (and suspect SMJ) is seeing.
 

Pauline

Forums Admin
IE11 is still supported and will be until 2025, but Microsoft recommends switching to Edge. I am using Edge.

Still, since IE is supported, the forums software should work in it. I will post on that XenForo thread to see if they agree with the solution posted (small change to style sheet).
 

SMJ

100+ Posts
Contest 2019 Winner!
No idea what you are all talking about! (Computer doofus here.) I'll just put up with it.
 

Pauline

Forums Admin
No idea what you are all talking about! (Computer doofus here.) I'll just put up with it.
If you switch to a different browser (Edge or Firefox) instead of Internet Explorer, you won't see the blank space. But, I am trying to find a way to fix this for the Internet Explorer browser and will post if I get it corrected.

Different browsers display websites in different ways. What looks great in one browser may not look good in another.
 

SMJ

100+ Posts
Contest 2019 Winner!
Yes. Huge white spaces after every photograph. It doesn't seem to happen if the post is just text with no photo.
 

Sponsors

Booking.com Hotels in Europe
AutoEurope.com Car Rentals

New resources

Top